[ngw] Support response time

pkrobello at gmail.com pkrobello at gmail.com
Fri Oct 9 14:27:07 UTC 2020


Glad to hear that.  You are most welcome.  Good luck!  Have a great weekend!
>>> Simon Shilton<Simon.Shilton at acustica.co.uk> 10/9/2020 8:15 AM >>>
Hi Pam

I have been contact and we have something arranged for next week

Many thanks
Simon



>>> On 09 October 2020 at 13:45, in message <5F80071F.A8FC.0089.1 at gmail.com>, <pkrobello at gmail.com> wrote:
Craig - do you have an SR open on this issue?

Simon - while the end of your work day this week is nearing, you should have contact with someone this afternoon.

Pam

>>> Craig Meads<craigm at cwise.co.nz> 10/9/2020 2:57 AM >>>
I've had this too, and if I abort, and then let the Linux boot, and go into Yast, I get the same error. In two instances for reasons unknown it eventually got past what it thought were Network latency errors and completed the upgrade I thought. (Going from SLES11/OES2015 to OES2018SP2)

However iManager and Netstorage would not work, as Xtier had not been upgraded/installed for some reason.

I had support looking at one Server for quite some time, and I had to take the data off it and install it again from scratch with a new eDirectory.

Redoing the upgrade doesn't fix it. reinstalling iManager didn't fix it, although I could drop GroupWise Webaccess 18 onto it and get iManager working, as it fixed Tomcat

I have two other Servers do the same thing this week, so have given up doing the upgrades, I will simply nuke and put the data back.

Something obviously got missed in QC for OES2018SP/SP2 upgrades

Cheers

Craig


>>> "Simon Shilton" <Simon.Shilton at acustica.co.uk> 9/10/2020 9:39 PM >>>
Hi Pam

SR#101305731701

OES2018 upgrade. eDir fails with NCP server object error.

Thanks
Simon



>>> On 08 October 2020 at 22:15, in message <5F7F2CFB.A8FC.0089.1 at gmail.com>, <pkrobello at gmail.com> wrote:
Simon,

What is the SR number? I don't see a GW SR under your name.

Thanks,

Pam

-- This email was Anti Virus checked by Astaro Security Gateway. http://www.sophos.com


>>> Simon Shilton<Simon.Shilton at acustica.co.uk> 10/8/2020 2:31 PM >>>
Hi, does anybody have any experience of support response times to SRs recently?

I opened an SR about a failed upgrade to our main GW server 6 weeks ago, and apart from being asked to upload log files 3 weeks ago I have had nothing to date

is this typical atm?

thanks
Simon

-- 
This email was Anti Virus checked by Astaro Security Gateway. http://www.sophos.com




More information about the ngw mailing list