[ngw] GW Mobility 18.3.2

Craig Meads craigm at cwise.co.nz
Wed Dec 8 08:51:01 UTC 2021


Thanks Laura

I knew that....I was having a blonde moment!

That port won't be open in the Firewall on the OES2018 box it's running on, so will sort that and then have a look tomorrow. It's 10:00pm down here in NZ right now. Too dedicated aye!

Am looking forward to GW 18.4....sounds like it may improve GW Web quite a bit.

Many thanks

Craig
>>> Laura Buckley <Laura at laurabuckley.co.za> 8/12/2021 9:44 PM >>>
Hi Craig,

The Web Console of the POA - typically runs on port 7181.

Cheers,

Laura

Lifelong Learner

www.laurabuckley.co.za



On Wed, Dec 8, 2021 at 9:21 AM Craig Meads <craigm at cwise.co.nz> wrote:

> Hi Laura
>
> I may have missed something, but when I in GW Admin click on the POA, I
> don't see a Configuration Tab, or anything else that has Event
> Configuration List.
>
> Should I be somewhere else?
>
> Cheers
>
> Craig
>
>
> >>> Laura Buckley <Laura at laurabuckley.co.za> 8/12/2021 9:01 PM >>>
> Hi Craig
>
> you need to check the POA that the user is on for old "Event Notifications"
> for the user.
>
> Please login to the Web Console as the GroupWise Admin User of the POA this
> user is on.
> Go to the Configuration tab
> Click on "Event Configuration List"
> Click on "show all"
> Look for this user in the list.  They may appear multiple times.
> Then click on the user's name and on the page that opens you will need to
> put a tick by "Delete Events" and "Delete Event Configuration" and then
> click on Submit
> You will need to do this for each time the user name shows in the list.
> You need to restart the POA once this is complete, immediately after the
> events have been deleted.  If you don't, then they have the tendency to
> come back.
>
> Cheers,
> Laura
>
> Lifelong Learner
>
> www.laurabuckley.co.za
>
>
>
> On Wed, Dec 8, 2021 at 3:25 AM Craig Meads <craigm at cwise.co.nz> wrote:
>
> > I have an interesting problem at a client's premises.
> >
> > The user had a corruption in the GroupWise email that could not be
> > resolved. eg; KylieL
> >
> > Kylie also had also been added as a User in GW Mobility.
> >
> > Kylie's GroupWise name was changed to KylieLOld2021 and a new KylieL was
> > setup. Emails she wanted were share from the Old account to the new and
> > then copied into her folders, and the Share disabled.
> >
> > The email works fine.
> >
> > IN the Mobility system KylieL was now showing as "Failed" so I deleted
> it,
> > restarted the service and tried to add KylieL back in. It flashed up
> > "Configuring" fr a couple of seconds, and the line disappeared.
> >
> > If I restart the service, it shows KylieL deleting and then it disappears
> > again.
> >
> > Because there were not many users, I uninstalled GW Mobility using the
> > /var/lib/datasync/uninstall.sh, restarted the Server, then re-installed
> GW
> > Mobility, but the result is the same.
> >
> > In the old DSAPP, there used to be all sorts of clean-up and vacuum
> tools,
> > but in SLES15 there does not appear to by anything that takes the place
> of
> > what DSAPP did, and I can find no documentation.
> >
> > I suspect GW Mobility is still hunting the old KylieL instead of the
> three
> > digit GW User code.
> >
> > Does anyone know a possible solution? (Am trying to avoid raising a
> ticket
> > because of the time zone difference)
> >
> > Cheers
> >
> > Craig
> > _______________________________________________
> > ngw mailing list
> > ngw at ngwlist.com
> > http://ngwlist.com/mailman/listinfo/ngw

>
> >
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw

>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw

>
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw




More information about the ngw mailing list