[ngw] [External] Upgraded post office and now GMS wont work

Joe Brugaletta JBrugaletta at braytonlaw.com
Fri Oct 8 08:24:22 UTC 2021


Think its sorted now. 
Noticed that the MTA/PO's were still showing 18.2 database version. Had to manually copy the .dc files from /opt/novell/groupwise/admin/data to the domain directory.. Restarted MTA and they all updated.. Then GMS was happy.

Why is this .dc file thing still an issue 20 years later?! =) is there any logic in the install routine to ensure that they get updated? If not.. Show an error. 




>>> "Joe Brugaletta" <JBrugaletta at braytonlaw.com> 10/8/2021 12:31 AM >>>
In the off chance that someone is awake before support gets to this...

Upgraded post office to gw18.3.1 and GMS now shows that everyone is failing authentication , etc. GMS is still 18.2.1, havent touched it.
"Users" on dashboard all say "Failed".. Devices, most show "Failed authentication".

There is no connection to the POA, it seems, but not sure why.








More information about the ngw mailing list