[ngw] GW Webaccess 18.2.1 ‑ help/behavior

Paul Grzesina Paul.Grzesina at uregina.ca
Thu Sep 9 22:13:09 UTC 2021


I vaguely recall some of this changing behavior at some point too. The web access console should have a URL sort of like

https://WEBACCESS.EXAMPLE.COM/gw/webacc?action=Admin.Open 

and the username and password would be the same ones you use to log in to the domain admin console.

>>> "Joe Comeau" <Joe.Comeau at hli.ubc.ca> 2021-09-09 2:23 PM >>>
Thanks Paul
We tried to enable the webaccess console
and its up 
but we can't login - 
it says it uses the gwadmin username and password
any idea about this ?
Thanks Joe


>>> "Paul Grzesina" <Paul.Grzesina at uregina.ca> 9/9/2021 1:06 PM >>>
1) I had the same issue in webaccess in 18.2.1. There were also weird behaviors in the calendar, no automatic refresh of the mailbox, and issues with appointments being off by an hour in the summer. (The last is probably specific to us since we don't do day light savings here.) I'm sure I'm missing some other buggy behavior. I've listed my complaints with the docker version earlier. We're sticking with that but letting anyone who complains about it use the older webaccess.

2) My recollection is that if there are more than about 5000 messages in the mailbox, it starts to get sluggish, but not unusable. There may also be some quick finder indexing issues. I don't remember exactly when it happened, but following one upgrade, suddenly a bunch of mailboxes started doing a full reindex.

>>> "Joe Comeau" <Joe.Comeau at hli.ubc.ca> 2021-09-09 1:34 PM >>>
Hi We are having an issue after upgrading to GW18
in Webaccess 18.2.1  (not the newer web 18.3.2 docker)
build 125777 - 3/4/2020
we have a couple issues
1) inbox - moves to top of list
When a user selects an email and opens it  - the mailbox list in the current folder (usually mailbox) immediately bounces/moves to the top of the list of that folder
Happens in other folders as well, doesn't matter if sorted by date in ascending or descending - it always goes to the top 
It does not do this for sent items folder
Is there a way to stop this behavior ?
2) seems to be a huge lag on larger mailboxes
  We think it is based on the number of emails in the main mailbox vs the size of the entire mailbox
  this could also be because of 1 above 
couldn't see anything in the webacc.cfg file other than the  poll idle timeout
the webaccess logs in verbose mode show
get message list (move down in mailbox view)
get message list (move down in mailbox view)
read a message
read message
get message list  (this is showing moving to the top of the list) - does not happen in the sent folder
get message list
get folder list
thanks Joe


More information about the ngw mailing list